Schrecken ohne Ende – Deutsche Telekom Edition

Während sich gerade alle EVE Online Spieler beim großen Halloween-Event austoben dürfen, ist eine nicht unerhebliche Anzahl an Spielern quasi ausgesperrt. Die Deutsche Telekom hat das Routing geändert, was zu massiven Lags bei EVE Online Spielern führt. Auch bei mir…

Kennt ihr die Geschichte von Asterix und Obelix und dem berühmten Passierschein A38? Eigentlich wollen die beiden nur diesen einen Passierschein habe, sie wissen auch genau wo sie hinwollen, aber immer werden sie zu einer anderen Etage des Amtes geschickt. Eine einfache verwaltungstechnische Fomalität.

Während bei Asterix eigentlich die Bürokratie und das Beamtentum aufs Korn genommen wird, ist das auch ungefähr der technische Hintergrund, der beim Routing geschieht. Wie eine heiße Kartoffel werden die Datenpakete herumgeschickt, bis sie irgendwann ankommen.

Irgendwann ist hier das Zauberwort, und “Netzneutralität” der nächste Kampfbegriff, der in diesem Zusammenhang häufig fällt. Würden alle Pakete mit der gleichen Priorität behandelt werden, gäbe es keine Warteschleifen….

Routenverfolgung zu dm794883twbxj.cloudfront.net [13.225.75.50]
über maximal 30 Hops:

1 <1 ms <1 ms <1 ms speedport.ip [192.168.2.1]
2 17 ms 17 ms 17 ms 62.155.244.72
3 20 ms 19 ms 19 ms 217.5.110.150
4 23 ms 22 ms 22 ms 80.157.204.58
5 33 ms 27 ms 32 ms et-2-0-2.cr1-fra6.ip4.gtt.net [213.200.115.161]
6 32 ms 27 ms 26 ms ip4.gtt.net [213.254.219.74]
7 27 ms 28 ms 26 ms 52.93.23.222
8 26 ms 26 ms 26 ms 52.93.244.127
9 * * * Zeitüberschreitung der Anforderung.
10 * * * Zeitüberschreitung der Anforderung.
11 * * * Zeitüberschreitung der Anforderung.
12 * * * Zeitüberschreitung der Anforderung.
13 * * * Zeitüberschreitung der Anforderung.
14 27 ms 26 ms 26 ms server-13-225-75-50.fra2.r.cloudfront.net [13.225.75.50]

Seit Anfang Oktober treten genau diese Probleme auf, wenn ich EVE spielen möchte. Auch bei anderen Spielern ist das so, und mittlerweile quillen nicht nur die Support-Postfächer, sondern auch der entsprechende Forenthreats über. [1] und [2]
ISP in den meisten Fällen scheint tatsächlich die Deutsche Telekom zu sein.
Die genauen Zusammenhänge kenne ich jetzt nicht, aber es besteht mit Sicherheit einer. In anderen Spielen ist es übrigens nicht so. Nur zu zum englischen Server von CCP Games.
Schade eigentlich, dass man für das teuerste Internet in Deutschland trotzdem aufs Abstellgleis geschoben wird.

Auch andere Spieler haben mit massiven Packet-Losses zu kämpfen. (c) Tina del A'parte
Auch andere Spieler haben mit massiven Packet-Losses zu kämpfen. (c) Tina del A’parte

Auch für mich bedeutet das lieber gedockt zu bleiben, als mit zufälligen Disconnects und endlosen Sprunganimationen meinen Abend in New Eden zu verbringen und Schiffe zu verlieren, ohne das ich die Kontrolle habe.
Das ärgerliche ist, dass selbst Station Trading und Project Discovery zur Qual werden.

Gegenmaßnahme?

Eine Möglichkeit dieses Routing zu umgehen ist es, sich über ein VPN zu verbinden. Dann funktioniert es angeblich.

Habt ihr auch Lags oder Disconnects? Wie vertreibt ihr Euch die Zeit? Liest die @Telekom_hilft hier mit und kann da was machen?

Fly safe
Jezaja

UPDATE

Zum Weiterlesen im Telekom-Forum: https://telekomhilft.telekom.de/t5/Telefonie-Internet/Lag-Spikes-zu-Eve-Online-CCP/m-p/4242982#M1163545

UPDATE 02.11.2019

Auf einen Tweet von mir hat @Telekom_hilft reagiert:

 

16 Gedanken zu „Schrecken ohne Ende – Deutsche Telekom Edition“

  1. Hast Du es schon mal mit den DNS von Google (8:8:8:8 und 8:8:4:4) versucht

    Damit habe ich vor einiger Zeit, allerdings bei einem anderen ISP, meine Abbrüche abstellen können.

    Fly safe o7

    1. Bisher habe ich auch immer 99% Zuverlässigkeit gehabt. Mal den einen oder anderen Ausfall, aber nie großartig lange und immer so, dass ich für das “teure Internet” gerne zahle, weil es durchgehend stabil ist.

  2. Was mich wundert ist, welche IP du anpingst. Die IP von TQ findest du auf eve-offline.net , du scheinst den Webserver anzupingen.
    Aber vor vielen Jahren gab es ein ähnliches Problem, da würde über Telia Sonora (oder so) geroutet, mit welchen die Telekom keinem Vertrag hatte. Dadurch war der Traffik unausgeglichen und Telia hatte Telekompakete nachrangig behandelt.
    Da es hier um tatsächliche Kosten geht hat das nichts mit der Netzneutralität zu tun.

    VG eXe

    1. Das ist der vorgegebene Ressourcen-Server von EVE.
      Bei dem Begriff Netzneutralität hatte ich immer im Hinterkopf, dass ISP-eigene Pakete mit höherer Priorität weitergeleitet werden, als die welche über eine gemietete Verbindung laufen.
      Ist bestimmt so tein Teli- Sonora Problem. Bin mal gespannt, jetzt beginnt ja ein neuer Monat, vielleicht behebt sich das Problem von alleine 😛

      @Tina: Danke für den Link (und den Screen 🙂 ) Ich habe ihn mal als Update in den Beitrag eingefügt.

  3. Ok, das erklärt einiges…
    Ich habe die gleichen Probleme und bin ebenfalls Telekom-Kunde. Ich habe mir sogar schon Gedanken um eine Neuinstallation gemacht – na, mal abwarten.

    1. Hehe, ja eine Neuinstallation habe ich auch kurz überlegt, aber dann verworfen, weil es zwischen durch mal wieder ganz rund lief…und dann wieder nicht.

  4. Danke für den Beitrag, das selbe Problem bei mir und vielen meinen Allykollegen die auch bei der Telekom sind, mit einer VPN-Verbindung scheint es besser zu laufen

  5. Habe bereits bei teliacarrier.com eine Supportanfrage aufgemacht. Bin auch TKom Kunde. Konnte zur gleichen Zeit über QSC ohne Probleme verbinden wohingegen die Route ueber die TKom 20% packet loss hatte. Im übrigen routet auch QSC ueber telia, allerdings ueber andere Server in deren Infrastruktur. Bitte postet hier updates so ihr neue Informationen habt.

    1. Direkt bei Telia? Das ist eine gute Idee. Momentan passiert glaube ich schon sehr viel in die Richtung, ich versucht regelmäßige Updates unter diesen beitrag zu hängen. Falls Du etwas wichtiges findest oder eine interessante Entwicklung dazu hast, dann poste es einfach hier, oder schick es mir ingame bzw. via Discord ( Jezaja#5740 )

  6. Hab leider 3 Schicht arbeitsmodell und kann nicht sagen seit wann ich das Problem habe, aber in der Corp haben auch noch andere das Problem. In der früh gegen 7 Uhr DE Zeit hab ich beispielsweise kein Problem, alles flüssig. Ich warpe zum nächsten gate, es passiert 6 Sekunden nix, und aufeinmal steh ich am outgate. Beim aktivieren der Module via shortcuts aktivieren sich nur ein Teil der Module. Würde ich außerhalb der HS operieren wären diese Probleme nicht nur nervig sondern potenziell tödlich. Fakt ist, es geht einiges an Spielspaß flöten 🙁

    1. Das kann ich bestätigen, dass die Probleme nicht rund um die Uhr aufzutreten scheinen, ich habe 1-2 mal die Woche die Möglichkeit aus dem HomeOffice zu arbeiten und habe schon festgestellt das ich morgens ganz normal EvE spielen kann, aber so ab 16+Uhr gehts los, warps werden verzögert aktiviert (teils 10s), es geht kein Menü auf, aufschalten dauert teils 20s (Cruiser -> Frig) und und und, die Probleme kennt ihr ja…
      Aber spielbar ist es langsam nicht mehr, zumindest wenn man einen normalen Job hat und Nachmittags/Abends spielen muss (nur kann)
      hab soeben die Telekom Hilfe Diagnose gestartet – ist natürlich fehlgeschlagen..ich kann jetzt nur ein Ticket eröffnen…

        1. Danke für Eure Beiträge. Das mit der Diagnose habe ich jetzt schon mehrmals gelesen, aber auch jedes Mal mit einem anderen Ergebnis.
          Ich werde es in den nächsten Tagen mal ausprobieren.
          Momentan ist es bei mir relativ erträglich.

Schreibe einen Kommentar

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.